#463 – Installation Problem

Posted in ‘Autoresponder’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 08 June 2015 22:55 BST
richardrahn
Hello Kanev:

I have installed Autoresponder in two of our websites. In both the installation was without errors, and I am also able to create a category in both, and save it.

I am not able to add an email in one of the Joomla sites, however. Clicking on "Add" does not display the email page, as it does in the other one. If I manually paste the URL "index.php?option=com_autoresponder&view=item&layout=edit", the email page does appear. When I try to save it, the following error is displayed:

500 View not found [name, type, prefix]: autoresponder, html, autoresponderView. The email is not saved.

Any ideas? Screen shot of the error page is attached.

Richard Rahn
Attachment
 
Tuesday, 09 June 2015 13:06 BST
ronniee
Hi Richard,

Both the websites are of same Joomla version and hosted in same server, right? Anyway, this should work in all server. Please provide Temporary back end and FTP log in details to your website in a PRIVATE ticket so we can take a closer look and help you with your issue.

Issue description:

Ftp server:
Ftp user:
Ftp password:

Website URL:
Back end URL:
Super user:
Password:

Thanks a lot
Ronniee
 Free Social media calendar for 2020

Please rate this ticket

Help us improve our support services by rating this ticket from one to five stars, according to how much you are satisfied from the handling of this ticket, one being not satisfied and five being very satisfied.

Web Hosting

KANEV Web Development limited is not affiliated with or endorsed by the Joomla Project or Open Source Matters.

KANEV Web Development limited is registered in England and Wales #8902407